Knowledgebase:
[ACT] Cannot Authenticate ACT Upgrade Purchase
Posted by Ryan Walsh, Last modified by Ioana Berry on 24 January 2018 01:53 PM

If you are getting the message, "cannot authenticate" or are having trouble getting past this step while upgrading to ACT 2.0, please make sure that you are entering the email that you used to purchase ACT with originally. If you enter a different email it will not recognize it and you will be unable to get into your site. If you are certain that you are using the email you bought ACT with and are still having issues authenticating your upgrade, please submit a support ticket. 

(3 vote(s))
Helpful
Not helpful

Comments (0)