Knowledgebase:
Zip Archive is not installed error
Posted by on 11 November 2016 02:11 PM

If you see a zip archive not installed error under Compatibility tab, you will need to login to your cPanel and then click "Select PHP Version"

Check the box next to "Zip" and then hit Save.

(0 vote(s))
Helpful
Not helpful

Comments (0)